The hypervisor NL-DRN-KVMNVME-7 is running on is currently experiencing a hardware issue. Because of this issue, it isn't possible to manage the VPS's on the hypervisor. The VPS's running on this hypervisor are currently down.
We will do everything in our power to resolve the issue as soon as possible.
Update 15:00: One of our engineers is currently on the way to the datacenter to further investigate or replace the faulty hardware.
Update 16:00: We replaced the faulty hardware, the issue has been resolved.