We are aware of a network performance issue, which is caused by inbound DDoS attacks. Our team is working on this.
Update, 9 Feb 22:30 CET A part of our customers is still having network performance issues. We are aware of this and we are working to resolve this in the next hours. Our apologies.
Update, 10 Feb 02:00 CET We are monitoring the situation. Please open a ticket in case you still experience an issue.